openmpi-devel-gcc5 (science/openmpi) Updated: 3 years, 2 months ago Add to my watchlist

Obsolete port, replaced by openmpi-gcc7

This port has been replaced by openmpi-gcc7. NOTE: openmpi-devel-gcc5: Devel subports no longer supported

Version: 4.1.1 License: BSD
Maintainers mascguy
Categories net science parallel
Homepage https://www.open-mpi.org/
Platforms darwin
Variants -

Subport(s) (49)


"openmpi-devel-gcc5" depends on

lib (0)
extract (0)
run (0)
patch (0)
build (1)
test (0)
fetch (0)

Ports that depend on "openmpi-devel-gcc5"

No ports


Port notes

The mpicc wrapper (and friends) are installed as:

${prefix}/bin/mpicc-openmpi-gcc5 (likewise mpicxx, ...)

To make openmpi-devel-gcc5's wrappers the default (what you get when
you execute 'mpicc' etc.) please run:

sudo port select --set mpi openmpi-gcc5-fortran

To see the -devel MAN pages, add:
${prefix}/share/doc/openmpi-gcc5/man
to the start of your MANPATH environment variable.


Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0

Livecheck error

Error: Port openmpi-devel-gcc5 not found

last updated: 22 hours ago