py27-zope-deprecation

v 4.4.0

This package provides a simple function called deprecated(names, reason) to mark deprecated modules, classes, functions, methods and properties.


https://github.com/zopefoundation/zope.deprecation

To install py27-zope-deprecation, paste this in macOS terminal after installing MacPorts

sudo port install py27-zope-deprecation

Add to my watchlist

Installations 4
Requested Installations 1