py27-hyperframe (python/py-hyperframe) Updated: 2 years, 6 months ago Add to my watchlist

HTTP/2 framing layer for Python

This library contains the HTTP/2 framing code used in the hyper project. It provides a pure-Python codebase that is capable of decoding a binary stream into HTTP/2 frames. This library is used directly by hyper and a number of other projects to provide HTTP/2 frame decoding logic.

Version: 5.2.0 License: MIT
Maintainers petrrr
Categories net www python
Homepage https://python-hyper.org
Platforms darwin
Variants -

Subport(s) (9)


"py27-hyperframe" depends on

lib (1)
build (2)
test (1)

Ports that depend on "py27-hyperframe"



Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0

Livecheck error

Error: Port py27-hyperframe not found

last updated: 10 hours ago