ProjectCenter (gnustep/ProjectCenter) Add to my watchlist

GNUstep's integrated developement environment (IDE).

ProjectCenter is GNUstep's integrated developement environment (IDE). It is based in part on NeXT's original Project Builder. It assists you in starting new projects and lets you manage your project files using a intuitive and well ordered graphical user interface.

Version: 0.6.2 License: GPL-2+ GitHub
Reset

85 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
14.arm64 15281 2024-01-28 21:12:34 0:00:06 4860 failed install-dependencies
14 20733 2023-12-24 14:50:46 0:00:09 3453 failed install-dependencies
11.arm64 98983 2023-08-02 17:31:04 0:00:03 35444 failed install-dependencies
13 42779 2023-08-02 3:36:29 0:00:07 9997 failed install-dependencies
13.arm64 30041 2023-08-02 0:48:25 0:00:04 9850 failed install-dependencies
12.arm64 101725 2023-08-01 23:57:10 0:00:04 24251 failed install-dependencies
10.6 129366 2023-08-01 18:01:03 0:00:14 47459 failed install-dependencies
10.6.x86_64 164599 2023-08-01 17:58:32 0:00:12 47497 failed install-dependencies
10.8 142659 2023-08-01 17:52:15 0:00:10 45299 failed install-dependencies
11 122485 2023-08-01 17:45:05 0:00:17 35443 failed install-dependencies
10.15 150090 2023-08-01 17:44:59 0:00:22 45526 failed install-dependencies
10.14 174783 2023-08-01 17:44:04 0:00:15 56538 failed install-dependencies
10.11 230358 2023-08-01 17:43:54 0:00:14 74933 failed install-dependencies
10.7 154219 2023-08-01 17:43:44 0:00:15 47237 failed install-dependencies
12 77713 2023-08-01 17:42:45 0:00:17 24242 failed install-dependencies
10.13 200115 2023-08-01 17:40:18 0:00:15 65779 failed install-dependencies
10.12 239406 2023-08-01 17:39:24 0:00:15 73728 failed install-dependencies
10.10 234016 2023-08-01 17:39:24 0:00:10 74821 failed install-dependencies
10.9 240297 2023-08-01 17:38:17 0:00:17 74512 failed install-dependencies
13.arm64 11345 2023-03-08 23:18:09 0:00:08 4191 failed install-dependencies
10.8 118629 2023-01-12 6:17:19 0:00:15 37505 failed install-dependencies
13 14278 2023-01-12 5:37:13 0:00:20 1954 failed install-dependencies
11.arm64 81204 2023-01-12 1:40:06 0:00:04 27675 failed install-dependencies
12.arm64 81939 2023-01-12 0:32:15 0:00:03 16492 failed install-dependencies
12 55639 2023-01-12 0:19:43 0:00:12 16479 failed install-dependencies
11 99148 2023-01-12 0:19:43 0:00:15 27698 failed install-dependencies
10.15 126613 2023-01-12 0:17:53 0:00:15 37785 failed install-dependencies
10.6 104134 2023-01-12 0:13:13 0:00:14 39690 failed install-dependencies
10.6.x86_64 138822 2023-01-12 0:09:37 0:00:14 39720 failed install-dependencies
10.9 215517 2023-01-12 0:08:01 0:00:15 66720 failed install-dependencies
10.14 152561 2023-01-12 0:07:06 0:00:12 48793 failed install-dependencies
10.11 207339 2023-01-12 0:06:54 0:00:15 67147 failed install-dependencies
10.12 214665 2023-01-12 0:05:48 0:00:13 65946 failed install-dependencies
10.13 177096 2023-01-12 0:05:20 0:00:10 58025 failed install-dependencies
10.10 209868 2023-01-12 0:04:50 0:00:10 67027 failed install-dependencies
10.7 129384 2023-01-12 0:03:15 0:00:12 39462 failed install-dependencies
13 11567 2023-01-08 16:08:57 0:00:14 1678 failed install-dependencies
12.arm64 54511 2022-06-09 11:34:02 0:00:04 8612 failed install-dependencies
11 75403 2022-06-09 9:55:47 0:00:15 19843 failed install-dependencies
10.11 185174 2022-06-09 9:55:29 0:00:11 59291 failed install-dependencies
10.14 130153 2022-06-09 9:54:15 0:00:10 40953 failed install-dependencies
10.15 102842 2022-06-09 9:54:11 0:00:14 29947 failed install-dependencies
12 32715 2022-06-09 9:54:08 0:00:11 8620 failed install-dependencies
10.12 189568 2022-06-09 9:52:55 0:00:10 58095 failed install-dependencies
10.13 153655 2022-06-09 9:52:42 0:00:10 50181 failed install-dependencies
10.8 92897 2022-06-09 9:52:25 0:00:09 29649 failed install-dependencies
10.9 191364 2022-06-09 9:51:37 0:00:13 58866 failed install-dependencies
10.6 76582 2022-06-09 9:51:04 0:00:16 31799 failed install-dependencies
10.10 186239 2022-06-09 9:50:58 0:00:09 59176 failed install-dependencies
10.6.x86_64 110141 2022-06-09 9:50:22 0:00:12 31772 failed install-dependencies
11.arm64 57159 2022-06-09 9:49:48 0:00:05 19786 failed install-dependencies
10.7 102886 2022-06-09 9:48:20 0:00:09 31597 failed install-dependencies
12.arm64 50791 2022-05-19 15:18:30 0:00:04 7821 failed install-dependencies
12 29540 2022-05-19 15:02:23 0:00:19 7833 failed install-dependencies
10.13 150988 2022-05-19 14:01:09 0:00:13 49396 failed install-dependencies
10.14 127442 2022-05-19 13:54:50 0:00:19 40168 failed install-dependencies
10.10 183374 2022-05-19 13:40:43 0:00:17 58394 failed install-dependencies
10.15 100091 2022-05-19 13:21:54 0:00:19 29164 failed install-dependencies
10.8 89545 2022-05-19 13:16:42 0:00:16 28866 failed install-dependencies
11 72457 2022-05-19 13:13:16 0:00:17 19054 failed install-dependencies
10.9 188371 2022-05-19 12:50:20 0:00:16 58085 failed install-dependencies
10.12 186834 2022-05-19 12:46:18 0:00:13 57312 failed install-dependencies
10.7 99094 2022-05-19 12:26:39 0:00:14 30813 failed install-dependencies
10.6 70425 2022-05-19 12:24:46 0:00:15 30999 failed install-dependencies
10.6.x86_64 104617 2022-05-19 12:23:59 0:00:12 30967 failed install-dependencies
10.11 182182 2022-05-19 12:14:30 0:00:16 58503 failed install-dependencies
11.arm64 53787 2022-05-19 12:09:21 0:00:05 18994 failed install-dependencies
11.arm64 42928 2022-01-13 18:20:02 0:00:05 14731 failed install-dependencies
12 13696 2022-01-13 11:40:09 0:00:13 3398 failed install-dependencies
10.6 53452 2022-01-13 10:22:58 0:00:19 26723 failed install-dependencies
11 60482 2022-01-13 10:22:49 0:00:16 14795 failed install-dependencies
10.11 169348 2022-01-13 10:22:25 0:00:13 54253 failed install-dependencies
10.15 87443 2022-01-13 10:21:52 0:00:15 24914 failed install-dependencies
10.14 114931 2022-01-13 10:21:47 0:00:15 35916 failed install-dependencies
10.12 174137 2022-01-13 10:21:12 0:00:14 53063 failed install-dependencies
10.13 138370 2022-01-13 10:20:04 0:00:13 45148 failed install-dependencies
10.6.x86_64 87878 2022-01-13 10:19:57 0:00:15 26681 failed install-dependencies
10.9 175398 2022-01-13 10:18:50 0:00:16 53828 failed install-dependencies
10.8 76133 2022-01-13 10:18:50 0:00:12 24608 failed install-dependencies
10.10 170649 2022-01-13 10:18:42 0:00:09 54140 failed install-dependencies
10.7 84273 2022-01-13 10:17:09 0:00:10 26554 failed install-dependencies
12.arm64 38363 2022-01-13 10:16:43 0:00:07 3554 failed install-dependencies
12.arm64 23642 2021-11-21 20:32:20 0:00:18 1413 failed install-dependencies
11.arm64 13603 2021-03-18 1:23:29 0:00:19 3828 failed install-dependencies
10.15 18982 2020-01-04 10:30:49 0:01:10 1829 failed install-dependencies