py39-confuse

v 2.0.0 Updated: 4 days, 4 hours ago

painless YAML config files for Python

Confuse is a configuration library for Python that uses YAML. It takes care of defaults, overrides, type checking, command-line integration, human-readable errors, and standard OS-specific locations.

https://pypi.org/project/confuse/

To install py39-confuse, paste this in macOS terminal after installing MacPorts

sudo port install py39-confuse

Add to my watchlist

Installations 3
Requested Installations 0