py37-psycopg2

v 2.9.3 Updated: 2 weeks, 3 days ago

A python DBAPI-2.0-compliant database adapter for postgresql

Psycopg2 is a postgresql database adapter for python. It's fully compliant to python's DBAPI-2.0. psycopg is designed for heavily multi-threaded applications featuring connection pooling.

https://www.psycopg.org

To install py37-psycopg2, paste this in macOS terminal after installing MacPorts

sudo port install py37-psycopg2

Add to my watchlist

Installations 5
Requested Installations 3