py36-poetry-core (python/py-poetry-core) Updated: 2 months, 2 weeks ago Add to my watchlist

A PEP 517 build backend implementation developed for Poetry.

A PEP 517 build backend implementation developed for Poetry. This project is intended to be a light weight, fully compliant, self-contained package allowing PEP 517 compatible build frontends to build Poetry managed projects.

Version: 1.0.8 License: MIT GitHub
Maintainers No Maintainer
Categories devel python
Homepage https://github.com/python-poetry/poetry-core
Platforms darwin
Variants -

Subport(s) (5)


"py36-poetry-core" depends on

lib (2)
build (3)

Ports that depend on "py36-poetry-core"



Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0