py36-ansible-base (python/py-ansible-base) Updated: 5 months, 1 week ago Add to my watchlist

Obsolete port, replaced by py39-ansible-core

This port has been replaced by py39-ansible-core.

Version: 2.10.11 License: none GitHub
Maintainers No Maintainer
Categories python
Homepage https://www.macports.org
Platforms darwin
Variants -

Subport(s) (6)


"py36-ansible-base" depends on

lib (1)
build (1)
extract (0)
run (0)
patch (0)
test (0)
fetch (0)

Ports that depend on "py36-ansible-base"

No ports


Port notes

To make the Python 3.6 version of Ansible the one that is run when you execute the commands without a version suffix, e.g. 'ansible', run:

port select --set ansible py36-ansible


Port Health:
  • Monterey (arm64)
  • Monterey (x86_64)
  • Big Sur (arm64)
  • Big Sur (x86_64)
  • Catalina
  • Mojave
  • High Sierra
  • Sierra
  • El Capitan
  • Yosemite
  • Mavericks
  • Mountain Lion
  • Lion
  • Snow Leopard (x86_64)
  • Snow Leopard (i386)
  • Leopard (ppc legacy)

- No history in app's database

Installations (30 days)

0

Requested Installations (30 days)

0