py311-poppler-qt5

v 21.3.0 Updated: 7 months, 3 weeks ago

Python binding for Poppler-Qt5

python-poppler-qt5 is a Python binding for Poppler-Qt5 that aims for completeness and for being actively maintained. Using this module you can access the contents of PDF files inside PyQt5 applications.

https://github.com/wbsoft/python-poppler-qt5

To install py311-poppler-qt5, paste this in macOS terminal after installing MacPorts

sudo port install py311-poppler-qt5

Add to my watchlist

Installations 1
Requested Installations 0