py311-deprecated

v 1.2.13 Updated: 1 year, 5 months ago

Python @deprecated decorator to deprecate old python classes, functions or methods.


https://github.com/tantale/deprecated

To install py311-deprecated, paste this in macOS terminal after installing MacPorts

sudo port install py311-deprecated

Add to my watchlist

Installations 7
Requested Installations 0