poll-emulator (devel/poll-emulator) Add to my watchlist

Library to provide poll(2) functionality

This package implements the System V poll(2) system call for Unix-like systems that do not support poll.

Version: 1.5.1 License: BSD GitHub
Maintainers No Maintainer
Categories devel
Homepage http://software.clapper.org/poll/
Platforms darwin freebsd
Variants
  • universal (Build for multiple architectures)

"poll-emulator" depends on

build (1)

Ports that depend on "poll-emulator"

No ports


Port Health:

- No history in app's database

Installations (30 days)

0

Requested Installations (30 days)

0