php71-amqp

v 1.11.0 Updated: 2 years, 5 months ago

AMQP interface for PHP

This extension can communicate with any AMQP spec 0-9-1 compatible server, such as RabbitMQ, OpenAMQP and Qpid, giving you the ability to create and delete exchanges and queues, as well as publish to any exchange and consume from any queue.

http://pecl.php.net/package/amqp

To install php71-amqp, paste this in macOS terminal after installing MacPorts

sudo port install php71-amqp

Add to my watchlist

Installations 0
Requested Installations 0