p5.30-rdf-trine (perl/p5-rdf-trine) Add to my watchlist

RDF::Trine - An RDF Framework for Perl
Version: 1.19.0 License: (Artistic-1 or GPL) GitHub
Maintainers dbevans
Categories perl
Homepage https://metacpan.org/pod/RDF::Trine
Platforms darwin
Variants -

Subport(s) (5)


"p5.30-rdf-trine" depends on

lib (24)
build (4)

Ports that depend on "p5.30-rdf-trine"



Port notes

The RDF::Trine SQLite backend in versions 1.013 and prior had a bug in
the encoding of RDF data, likely causing data loss.

RDF::Trine 1.014 and later have fixed this bug.

However, the RDF data encoded in SQLite with RDF::Trine versions 1.014 and
later will no longer be compatible with the shared schema used in other DBI
backends (such as PostgreSQL or MySQL). To exchange data between SQLite and
other databases, the data will require export to an RDF serialization and
re-import to the new database.


Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0