ocaml-result

v 1.5

A backwards-compatible Result module for OCaml

Provides backwards compatibility for projects that want to use the new result type defined in OCaml >= 4.03 while staying compatible with older version of OCaml.

https://github.com/janestreet/result

To install ocaml-result, paste this in macOS terminal after installing MacPorts

sudo port install ocaml-result

Add to my watchlist

Installations 7
Requested Installations 1