mlt-qt5 (multimedia/mlt) Add to my watchlist

Obsolete port, replaced by mlt

This port has been replaced by mlt.

Version: 6.24.0 License: GPL-2+
Maintainers ddennedy RJVB
Categories multimedia
Homepage https://www.mltframework.org/
Platforms darwin
Variants
  • disable_sdl (disable SDL support to avoid SDL vs. SDL2 conflicts)
  • gpl3 (enable GPLv3 components)
  • gtk2 (include the gtk2 module (for additional image and text producers))
  • opencv (enable OpenCV support)
  • qt4 (build Qt4 version of mlt)
  • qt5 (build Qt5 version of mlt)

Subport(s) (1)

mlt

"mlt-qt5" depends on

lib (14)
extract (0)
run (0)
patch (0)
build (4)
test (0)
fetch (0)

Ports that depend on "mlt-qt5"

No ports


Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0

Livecheck error

Error: Port mlt-qt5 not found

last updated: 1 day, 13 hours ago