lua-luasec

v 0.6alpha

LuaSec depends on OpenSSL, and integrates with LuaSocket to make it easy to add secure connections to any Lua applications or scripts.

LuaSec depends on OpenSSL, and integrates with LuaSocket to make it easy to add secure connections to any Lua applications or scripts. This version includes a new X509 certificate API.

https://github.com/brunoos/luasec

To install lua-luasec, paste this in macOS terminal after installing MacPorts

sudo port install lua-luasec

Add to my watchlist

Installations 3
Requested Installations 2