py39-flufl.i18n (python/py-flufl.i18n) Updated: 10 months, 1 week ago Add to my watchlist

High level API for internationalizing Python libraries and applications.

High level API for internationalizing Python libraries and applications. The flufl.i18n library provides a convenient API for managing translation contexts in Python applications. It provides facilities not only for single-context applications like command line scripts, but also more sophisticated management of multiple-context applications such as Internet servers.

Version: 3.2 License: Apache-2 GitHub
Maintainers No Maintainer
Categories devel python
Homepage https://flufli18n.readthedocs.io/
Platforms darwin
Variants -

Subport(s) (2)


"py39-flufl.i18n" depends on

lib (1)
run (1)
build (2)
test (2)

Ports that depend on "py39-flufl.i18n"



Port Health:

Loading Port Health

Installations (30 days)

0

Requested Installations (30 days)

0