py37-geoplot (python/py-geoplot) Updated: 1 year, 6 months ago Add to my watchlist

geoplot is a high-level Python geospatial plotting library

geoplot is a high-level Python geospatial plotting library. It is an extension to cartopy and matplotlib which makes mapping easy: like seaborn for geospatial.

Version: 0.5.1 License: MIT
Reset

65 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
13 19073 2023-01-22 3:05:28 0:00:29 2779 failed install-dependencies
12 56467 2023-01-17 10:11:59 0:01:10 16739 failed install-dependencies
10.14 153264 2023-01-17 5:46:48 0:01:02 49053 failed install-dependencies
10.13 177812 2023-01-16 19:08:54 0:00:44 58286 failed install-dependencies
11.arm64 82113 2023-01-16 17:50:40 0:00:26 27935 failed install-dependencies
10.11 208209 2023-01-16 16:04:51 0:01:00 67407 failed install-dependencies
11 100066 2023-01-16 14:44:02 0:00:58 27958 failed install-dependencies
10.15 127462 2023-01-16 14:32:44 0:00:53 38045 failed install-dependencies
10.8 119669 2023-01-16 14:26:15 0:00:50 37768 failed install-dependencies
10.10 210755 2023-01-16 14:22:14 0:00:34 67287 failed install-dependencies
13 15872 2023-01-16 14:18:32 0:00:26 2234 failed install-dependencies
10.7 130428 2023-01-16 14:09:54 0:00:29 39725 failed install-dependencies
10.12 215630 2023-01-16 13:59:09 0:00:40 66207 failed install-dependencies
10.9 216542 2023-01-16 13:43:32 0:00:35 66983 failed install-dependencies
10.6 105564 2023-01-16 13:39:49 0:01:09 39953 failed install-dependencies
10.6.x86_64 140301 2023-01-16 13:26:08 0:00:43 39983 failed install-dependencies
12.arm64 82988 2023-01-16 13:04:35 0:00:18 16752 failed install-dependencies
10.13 169578 2022-11-18 13:53:38 0:00:51 55649 failed install-dependencies
12 47932 2022-11-18 12:35:55 0:00:59 14101 failed install-dependencies
10.14 145789 2022-11-18 10:16:06 0:00:53 46417 failed install-dependencies
10.15 119004 2022-11-18 8:12:47 0:01:08 35407 failed install-dependencies
10.8 109090 2022-11-18 8:07:43 0:00:49 35109 failed install-dependencies
10.10 201547 2022-11-18 7:20:40 0:00:50 64637 failed install-dependencies
10.6 92981 2022-11-18 2:01:54 0:01:52 37291 failed install-dependencies
10.9 206739 2022-11-18 0:44:52 0:00:41 64330 failed install-dependencies
10.6.x86_64 127780 2022-11-18 0:22:17 0:01:07 37321 failed install-dependencies
10.11 200067 2022-11-18 0:16:20 0:01:06 64756 failed install-dependencies
11 91449 2022-11-17 18:30:56 0:01:20 25317 failed install-dependencies
10.12 206046 2022-11-17 18:28:14 0:00:54 63560 failed install-dependencies
10.7 118980 2022-11-17 17:59:09 0:00:37 37069 failed install-dependencies
12.arm64 72291 2022-11-17 8:27:06 0:00:11 14101 failed install-dependencies
11.arm64 73654 2022-11-17 3:26:06 0:00:16 25280 failed install-dependencies
11 41746 2021-07-30 5:14:28 0:00:13 8409 failed install-dependencies
10.15 67075 2021-07-30 4:47:42 0:00:10 18596 failed install-dependencies
10.9 155492 2021-07-30 4:12:43 0:00:07 47699 failed install-dependencies
10.14 95695 2021-07-30 4:00:58 0:00:09 29602 failed install-dependencies
10.12 154775 2021-07-30 3:47:50 0:00:12 46941 failed install-dependencies
10.13 119165 2021-07-30 3:39:31 0:00:08 38893 failed install-dependencies
10.11 149858 2021-07-30 3:32:28 0:00:10 47953 failed install-dependencies
10.7 64112 2021-07-30 2:28:24 0:00:11 20424 failed install-dependencies
10.10 151236 2021-07-30 2:11:17 0:00:12 48016 failed install-dependencies
10.8 56619 2021-07-30 1:46:59 0:00:06 18283 failed install-dependencies
10.6.x86_64 69233 2021-07-30 1:37:31 0:00:13 20387 failed install-dependencies
10.6.x86_64 67757 2021-07-18 2:48:19 0:02:32 19970 failed install-dependencies
10.7 62473 2021-07-17 23:45:59 0:01:52 20008 failed install-dependencies
10.8 55311 2021-07-17 23:38:42 0:01:47 17867 failed install-dependencies
10.7 61130 2021-07-11 15:02:37 0:02:00 19829 failed install-dependencies
10.6.x86_64 66703 2021-07-11 15:02:34 0:02:42 19791 failed install-dependencies
10.8 54421 2021-07-11 15:00:22 0:01:59 17687 failed install-dependencies
11 14963 2021-01-15 20:01:28 0:09:48 1975 build successful
10.8 35246 2021-01-15 9:43:36 0:01:56 11842 failed install-dependencies
10.9 136116 2021-01-15 8:34:09 0:07:15 41542 build successful
10.7 40801 2021-01-15 6:53:22 0:02:08 13982 failed install-dependencies
10.6.x86_64 45184 2021-01-15 6:52:55 0:02:08 14003 failed install-dependencies
10.7 16498 2020-02-01 23:18:50 0:01:38 3917 failed install-dependencies
10.8 14873 2020-02-01 23:18:38 0:02:06 3912 failed install-dependencies
10.6.x86_64 18045 2020-02-01 23:18:09 0:02:06 3939 failed install-dependencies
10.9 111890 2020-02-01 23:08:55 0:01:45 31506 failed install-dependencies
10.15 7632 2019-11-29 15:39:57 0:10:08 1042 build successful
10.12 95504 2019-07-23 20:48:54 0:23:21 25179 build successful
10.14 35075 2019-07-23 20:46:29 0:19:30 7875 build successful
10.10 91122 2019-07-23 20:45:19 0:20:48 26238 build successful
10.13 60860 2019-07-23 20:45:10 0:21:33 17159 build successful
10.11 90611 2019-07-23 20:43:20 0:20:13 26192 build successful
10.9 93281 2019-07-23 20:37:34 0:01:44 26184 failed install-dependencies