p5.32-lwp-protocol-https (perl/p5-lwp-protocol-https) Updated: 1 year, 5 months ago Add to my watchlist

LWP::Protocol::https - SSL support for libwww-perl

The LWP::Protocol::https module used to be bundled with p5-libwww-perl, but it was unbundled in v6.02 so that dependencies could be declared properly. Ports that need https support can just declare their dependency on p5-lwp-protocol-https and will no longer need to know what underlying modules to install.

Version: 6.100.0 License: (Artistic-1 or GPL) GitHub
Reset

22 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
12.arm64 69213 2022-11-08 9:03:33 0:00:14 13785 build successful
12.arm64 69158 2022-11-08 8:22:22 0:00:01 13784 failed install-dependencies
12.arm64 7118 2021-11-07 2:24:43 0:00:49 538 build successful
10.6.x86_64 64733 2021-07-03 1:39:34 0:03:09 19561 build successful
11 38507 2021-07-01 19:20:25 0:05:36 7583 build successful
10.10 146754 2021-06-27 15:13:35 0:02:29 46918 build successful
10.13 114717 2021-06-26 9:12:21 0:02:34 37796 build successful
10.6.x86_64 62182 2021-06-25 15:49:58 0:01:33 19284 failed install-dependencies
10.15 63588 2021-06-24 5:22:04 0:03:44 17577 build successful
10.14 92203 2021-06-23 13:50:11 0:03:02 28565 build successful
10.9 150840 2021-06-23 10:52:49 0:02:32 46599 build successful
11 37029 2021-06-23 9:22:38 0:01:43 7369 failed install-dependencies
10.8 52473 2021-06-22 17:10:09 0:02:13 17233 build successful
10.7 59016 2021-06-22 16:53:57 0:02:08 19371 build successful
10.11 145336 2021-06-22 11:26:59 0:03:10 46851 build successful
10.12 150246 2021-06-22 7:08:33 0:02:46 45843 build successful
10.15 61712 2021-06-22 5:18:38 0:00:11 17499 failed install-dependencies
10.14 90346 2021-06-22 1:24:29 0:00:10 28504 failed install-dependencies
10.6.x86_64 61485 2021-06-21 13:23:50 0:00:12 19261 failed install-dependencies
11 35162 2021-06-21 10:50:45 0:00:14 7308 failed install-dependencies
10.7 57167 2021-06-21 3:19:57 0:00:07 19319 failed install-dependencies
10.8 50622 2021-06-21 3:00:36 0:00:06 17181 failed install-dependencies