p5.32-crypt-openpgp (perl/p5-crypt-openpgp) Updated: 1 year, 7 months ago Add to my watchlist

Pure-Perl OpenPGP implementation

Crypt::OpenPGP is a pure-Perl implementation of the OpenPGP standard.] In addition to support for the standard itself, Crypt::OpenPGP claims compatibility with many other PGP implementations, both those that support the standard and those that preceded it.

Version: 1.120.0 License: (Artistic-1 or GPL) GitHub
Reset

21 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
12.arm64 68068 2022-11-06 10:48:43 0:00:25 13707 build successful
12.arm64 7716 2021-11-07 9:58:04 0:02:51 560 build successful
10.6.x86_64 66122 2021-07-07 4:38:09 0:11:47 19667 build successful
10.6.x86_64 64894 2021-07-03 12:46:28 0:02:15 19561 failed install-dependencies
11 38680 2021-07-02 12:45:19 0:13:41 7583 build successful
10.10 147300 2021-06-28 10:57:06 0:07:23 46918 build successful
10.13 115263 2021-06-27 4:14:04 0:08:08 37796 build successful
10.6.x86_64 62637 2021-06-26 12:19:26 0:02:07 19284 failed install-dependencies
10.15 63890 2021-06-25 3:55:40 0:12:19 17577 build successful
10.14 92504 2021-06-24 13:37:14 0:10:26 28565 build successful
10.9 151385 2021-06-24 12:39:46 0:07:41 46599 build successful
11 37341 2021-06-24 5:02:23 0:02:29 7369 failed install-dependencies
10.11 145882 2021-06-23 15:25:14 0:12:09 46851 build successful
10.8 52775 2021-06-23 6:27:37 0:07:19 17233 build successful
10.12 150792 2021-06-23 6:27:19 0:09:07 45843 build successful
10.7 59318 2021-06-23 5:51:53 0:06:53 19371 build successful
10.15 62258 2021-06-22 12:55:29 0:00:11 17499 failed install-dependencies
10.14 90892 2021-06-22 9:50:47 0:00:11 28504 failed install-dependencies
11 35708 2021-06-21 19:49:46 0:00:16 7308 failed install-dependencies
10.7 57713 2021-06-21 8:34:10 0:00:07 19319 failed install-dependencies
10.8 51168 2021-06-21 8:11:44 0:00:06 17181 failed install-dependencies