libkexiv2 (kde/libkexiv2) Add to my watchlist

Wrapper around Exiv2 for KDE.

LibKExiv2 is a wrapper around Exiv2 library to manipulate pictures metadata as EXIF, IPTC, and XMP. This Metadata interface follow Metadata Working Group Specification. This library is used by kipi-plugins, digiKam and others kipi host programs.

Version: 4.14.3 License: GPL-2+ and LGPL-2+ GitHub
Reset

34 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
12.arm64 51634 2022-05-22 22:01:41 0:00:04 7928 failed install-dependencies
11.arm64 54265 2022-05-22 3:41:49 0:00:05 19085 failed install-dependencies
10.8 90043 2022-05-22 3:14:12 0:00:26 28956 failed install-dependencies
10.6 71053 2022-05-22 2:59:39 0:00:44 31091 failed install-dependencies
10.6.x86_64 105184 2022-05-22 2:55:24 0:00:28 31059 failed install-dependencies
12.arm64 51544 2022-05-22 2:52:36 0:00:04 7914 failed install-dependencies
12.arm64 51403 2022-05-21 23:57:21 0:00:04 7903 failed install-dependencies
12.arm64 51255 2022-05-21 10:53:44 0:00:04 7879 failed install-dependencies
12 29905 2022-05-21 4:19:03 0:00:03 7889 build successful
11 72801 2022-05-21 3:56:48 0:00:03 19110 build successful
12.arm64 40523 2022-01-22 18:22:53 0:00:05 3944 failed install-dependencies
11.arm64 44706 2022-01-22 13:37:04 0:00:05 15118 failed install-dependencies
12 5300 2021-12-03 23:19:36 0:07:42 1034 build successful
12.arm64 28984 2021-11-25 20:37:46 0:00:01 1594 failed install-dependencies
12.arm64 28836 2021-11-25 19:06:04 0:00:01 1593 failed install-dependencies
12.arm64 27765 2021-11-24 16:30:36 0:00:01 1549 failed install-dependencies
12.arm64 26659 2021-11-23 23:14:07 0:00:01 1515 failed install-dependencies
12.arm64 23407 2021-11-21 17:37:30 0:00:01 1412 failed install-dependencies
12.arm64 17922 2021-11-17 7:06:45 0:00:01 1190 failed install-dependencies
12.arm64 17131 2021-11-16 10:08:46 0:00:01 1125 failed install-dependencies
12.arm64 1346 2021-11-01 12:29:42 0:00:01 67 failed install-dependencies
11.arm64 15273 2021-03-19 14:58:35 0:00:05 3916 failed install-dependencies
11 14955 2021-01-15 18:34:24 0:17:53 1971 build successful
10.6.x86_64 16193 2020-01-22 11:15:02 0:04:19 3629 failed install-dependencies
10.6 8275 2020-01-22 11:13:34 0:04:18 3644 failed install-dependencies
10.7 15029 2020-01-22 10:59:41 0:03:12 3621 failed install-dependencies
10.8 13559 2020-01-22 10:55:41 0:02:54 3617 failed install-dependencies
10.15 14973 2019-12-20 14:59:36 0:05:22 1570 failed install-dependencies
10.6 4071 2019-11-21 22:19:51 0:03:56 1826 failed install-dependencies
10.6.x86_64 8276 2019-11-15 11:19:00 0:03:48 1825 failed install-dependencies
10.8 7461 2019-11-14 5:59:46 0:02:48 1823 failed install-dependencies
10.7 8520 2019-11-13 3:48:11 0:02:23 1823 failed install-dependencies
10.5_ppc 88031 2018-12-24 16:28:04 0:01:21 20142 failed install-dependencies
10.5_ppc 87936 2018-12-22 17:12:30 0:01:21 20120 failed install-dependencies