evas (devel/evas) Add to my watchlist

Evas is a hardware-accelerated canvas API for X11.

Evas is a hardware-accelerated canvas API for X-Windows that can draw anti-aliased text, smooth super and sub-sampled images, alpha-blend, as well as drop down to using normal X11 primitives such as pixmaps, lines and rectangles for speed if your CPU or graphics hardware are too slow.

Version: 1.7.10 License: BSD GitHub
Reset

29 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
12.arm64 54217 2022-06-07 21:51:42 0:00:03 8548 failed install-dependencies
10.15 102630 2022-06-07 20:57:51 0:00:28 29883 failed install-dependencies
12 32468 2022-06-07 20:56:11 0:00:20 8556 failed install-dependencies
11 75169 2022-06-07 20:52:56 0:00:17 19779 failed install-dependencies
11.arm64 56880 2022-06-07 20:51:47 0:00:04 19722 failed install-dependencies
12.arm64 50226 2022-05-16 17:05:52 0:00:03 7704 failed install-dependencies
11 72015 2022-05-16 8:04:26 0:00:26 18937 failed install-dependencies
12 29053 2022-05-16 8:03:53 0:00:17 7716 failed install-dependencies
10.15 99673 2022-05-16 8:03:34 0:00:20 29047 failed install-dependencies
11.arm64 53233 2022-05-16 8:00:28 0:00:03 18877 failed install-dependencies
12 11492 2022-01-07 18:39:52 0:00:26 3124 failed install-dependencies
12.arm64 37336 2022-01-07 13:49:16 0:00:03 3309 failed install-dependencies
11 59673 2022-01-07 12:38:37 0:00:19 14558 failed install-dependencies
10.15 86662 2022-01-07 12:38:35 0:00:16 24678 failed install-dependencies
11.arm64 42086 2022-01-07 12:38:07 0:00:05 14491 failed install-dependencies
12 2159 2021-11-16 20:28:41 0:02:52 202 failed install-dependencies
12.arm64 3237 2021-11-03 4:16:47 0:00:24 202 failed install-dependencies
11 50609 2021-10-30 19:41:21 0:02:22 11417 failed install-dependencies
10.15 75414 2021-10-30 16:37:00 0:02:07 21602 failed install-dependencies
11.arm64 32006 2021-10-30 15:27:23 0:00:22 11606 failed install-dependencies
11 32443 2021-05-31 15:25:58 0:02:13 6525 failed install-dependencies
10.15 59435 2021-05-31 15:16:32 0:02:03 16718 failed install-dependencies
11.arm64 21335 2021-05-31 15:15:05 0:00:23 6699 failed install-dependencies
11.arm64 15323 2021-03-19 15:48:31 0:00:33 3916 failed install-dependencies
11 8043 2020-12-18 8:34:11 0:01:50 954 failed install-dependencies
10.15 43522 2020-11-28 3:32:32 0:01:30 11226 failed install-dependencies
11.arm64 3557 2020-11-28 2:49:13 0:00:02 511 failed install-dependencies
10.15 20838 2020-01-14 4:33:59 0:01:49 2243 failed install-dependencies
10.15 17331 2019-12-28 19:40:54 0:01:40 1772 failed install-dependencies