atom (editors/atom) Add to my watchlist

The hackable text editor
Version: 1.37.0 License: MIT GitHub
Reset

58 build(s) found
Builder Build Number Start Time Elapsed Time Watcher Build Status
12 12768 2022-01-12 3:41:35 0:00:19 3317 failed install-dependencies
11.arm64 42657 2022-01-12 0:54:54 0:00:07 14671 failed install-dependencies
12.arm64 38076 2022-01-12 0:04:44 0:00:06 3492 failed install-dependencies
11 60209 2022-01-11 23:16:17 0:00:19 14735 failed install-dependencies
10.15 87199 2022-01-11 23:15:32 0:00:19 24854 failed install-dependencies
10.6 53149 2022-01-11 23:12:40 0:00:33 26663 failed install-dependencies
10.6.x86_64 87604 2022-01-11 23:12:30 0:00:29 26621 failed install-dependencies
10.8 75850 2022-01-11 23:12:21 0:00:17 24548 failed install-dependencies
10.7 83995 2022-01-11 23:11:58 0:00:17 26494 failed install-dependencies
12.arm64 29085 2021-11-25 22:11:23 0:00:17 1595 failed install-dependencies
11 32822 2021-06-04 9:08:03 0:15:09 6645 failed install-port
10.15 59746 2021-06-04 9:05:00 0:07:18 16838 failed install-port
11.arm64 21693 2021-06-04 9:02:57 0:05:38 6820 failed install-port
10.8 48411 2021-06-04 9:00:07 0:00:04 16516 failed install-dependencies
10.6 32640 2021-06-04 5:42:19 0:00:09 18645 failed install-dependencies
10.6.x86_64 58416 2021-06-04 5:40:20 0:00:10 18614 failed install-dependencies
10.7 54847 2021-06-04 5:34:19 0:00:06 18653 failed install-dependencies
11.arm64 16191 2021-04-23 5:14:22 0:12:37 4149 failed install-port
10.15 53724 2021-04-03 23:54:19 0:06:07 14154 failed install-port
11 24925 2021-03-29 18:29:58 0:17:27 3946 failed install-port
10.6 28131 2021-03-26 1:00:57 0:00:08 15966 failed install-dependencies
10.7 47780 2021-03-26 1:00:07 0:00:07 15966 failed install-dependencies
10.6.x86_64 51434 2021-03-26 0:59:17 0:00:07 15928 failed install-dependencies
10.8 41530 2021-03-26 0:58:26 0:00:08 13820 failed install-dependencies
11 9430 2020-12-24 5:30:28 0:19:05 1139 failed install-port
10.6 21344 2020-12-03 23:44:18 0:00:10 12646 failed install-dependencies
10.6.x86_64 40511 2020-12-03 19:48:20 0:00:09 12654 failed install-dependencies
10.8 31417 2020-12-03 15:44:26 0:00:09 10506 failed install-dependencies
10.15 44234 2020-12-03 15:23:04 0:05:15 11436 failed install-port
10.7 36651 2020-12-03 13:35:28 0:00:08 12642 failed install-dependencies
10.9 132482 2020-12-03 13:07:00 0:34:49 40208 build successful
11.arm64 4472 2020-12-03 10:10:19 0:59:35 723 failed install-port
10.15 21219 2020-01-17 8:03:06 0:04:10 2296 failed install-port
10.9 110173 2020-01-17 7:55:24 0:02:54 31063 failed install-port
10.8 12880 2020-01-17 7:55:13 0:00:42 3463 failed install-dependencies
10.7 14325 2020-01-17 7:55:02 0:00:34 3466 failed install-dependencies
10.6.x86_64 15427 2020-01-17 7:53:38 0:00:58 3474 failed install-dependencies
10.6 7728 2020-01-17 7:27:09 0:01:51 3489 failed install-dependencies
10.15 18818 2020-01-03 19:21:18 0:04:14 1822 failed install-port
10.11 96078 2019-10-06 5:27:55 0:48:16 28092 build successful
10.9 99211 2019-10-06 4:56:23 0:03:00 28078 failed install-port
10.11 89201 2019-06-29 17:03:04 0:02:57 25695 failed install-port
10.9 91843 2019-06-29 17:02:34 0:02:18 25687 failed install-port
10.11 86809 2019-05-22 1:16:51 0:03:17 24674 failed install-port
10.9 89316 2019-05-21 23:44:04 0:02:13 24668 failed install-port
10.12 91829 2019-05-19 19:36:01 0:53:47 23611 build successful
10.10 87129 2019-05-19 18:37:33 0:52:55 24668 build successful
10.13 57146 2019-05-19 18:14:03 0:45:08 15587 build successful
10.11 86637 2019-05-19 18:00:40 0:04:17 24619 failed install-port
10.14 31193 2019-05-19 17:56:33 0:42:07 6300 build successful
10.9 89143 2019-05-19 17:14:56 0:02:21 24614 failed install-port
10.14 26958 2019-03-23 14:13:30 0:03:53 4775 failed install-port
10.11 82437 2019-03-23 12:36:47 0:03:19 23094 failed install-port
10.9 84962 2019-03-23 11:27:36 0:02:09 23089 failed install-port
10.12 83463 2019-01-27 16:51:26 0:40:02 20626 build successful
10.13 48611 2019-01-27 16:29:28 0:37:35 12602 build successful
10.5_ppc 91744 2019-01-27 16:26:52 0:00:30 20912 failed install-dependencies
10.5_ppc 87933 2018-12-22 15:32:10 0:00:30 20119 failed install-dependencies