GET /api/v1/ports/popt/
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "name": "popt",
    "portdir": "devel/popt",
    "version": "1.18",
    "license": "X11",
    "platforms": "darwin freebsd",
    "epoch": 0,
    "replaced_by": null,
    "homepage": "https://www.openhub.net/p/popt/",
    "description": "A getopt(3) like library with a number of enhancements",
    "long_description": "popt is a command line parsing library. It contains a number of enhancements over getopt(3), including being fully reentrant, allowing users to alias command line arguments, providing convience functions for parsing strings into argv style arrays and popt can parse arbitrary argv style arrays.",
    "active": true,
    "categories": [
        "devel"
    ],
    "maintainers": [],
    "variants": [
        "universal"
    ],
    "dependencies": [
        {
            "type": "build",
            "ports": [
                "gettext",
                "clang-9.0"
            ]
        },
        {
            "type": "lib",
            "ports": [
                "libiconv",
                "gettext-runtime"
            ]
        }
    ],
    "depends_on": [
        {
            "type": "lib",
            "ports": [
                "libbonobo",
                "exif",
                "gphoto2",
                "libdv",
                "vcdimager",
                "echoping",
                "jabber",
                "rabbitmq-c",
                "rsync-lart",
                "samba3",
                "nget",
                "pilot-link",
                "OpenIPMI",
                "logrotate",
                "dia",
                "shairport-sync",
                "abiword",
                "librsync",
                "faubackup",
                "iguanaIR",
                "rpm",
                "rpm54",
                "libots",
                "samba4",
                "gptfdisk",
                "gpsim",
                "distcc",
                "rsync",
                "rsync-hfscomp",
                "libnewt",
                "whiptcl",
                "py38-libnewt",
                "py39-libnewt",
                "py310-libnewt",
                "py311-libnewt",
                "py312-libnewt",
                "ldapvi"
            ]
        }
    ]
}