GET /api/v1/ports/gnome-mud/
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "name": "gnome-mud",
    "portdir": "gnome/gnome-mud",
    "version": "0.11.2",
    "license": "GPL-2+",
    "platforms": "darwin",
    "epoch": 0,
    "replaced_by": null,
    "homepage": "https://wiki.gnome.org/Apps/GnomeMud",
    "description": "GNOME-Mud is a mudclient for the GNOME platform.",
    "long_description": "GNOME-Mud is a mudclient for the GNOME platform.",
    "active": true,
    "categories": [
        "games",
        "gnome"
    ],
    "maintainers": [],
    "variants": [
        "universal"
    ],
    "dependencies": [
        {
            "type": "build",
            "ports": [
                "intltool",
                "autoconf",
                "automake",
                "libtool",
                "pkgconfig",
                "gnome-common",
                "gnome-doc-utils",
                "clang-9.0"
            ]
        },
        {
            "type": "lib",
            "ports": [
                "gnet2",
                "pcre",
                "desktop-file-utils",
                "gconf",
                "gstreamer010-gst-plugins-base",
                "gtk2",
                "libglade2",
                "vte-gtk2-compat"
            ]
        }
    ],
    "depends_on": []
}