{"count":53704,"next":"https://ports.macports.org/api/v1/ports/?format=json&ordering=updated_at&page=352","previous":"https://ports.macports.org/api/v1/ports/?format=json&ordering=updated_at&page=350","results":[{"name":"dmarc-report-converter","portdir":"mail/dmarc-report-converter","version":"0.6.5","license":"MIT","platforms":"darwin freebsd linux","epoch":0,"replaced_by":null,"homepage":"https://github.com/tierpod/dmarc-report-converter","description":"Convert dmarc reports from xml to human-readable formats.","long_description":"Convert dmarc reports from xml to human-readable formats. Files can be located on a local filesystem or on an IMAP server.","active":true,"categories":["mail"],"maintainers":[{"name":"davidgilman1","github":"dgilman","ports_count":152}],"variants":[],"dependencies":[{"type":"build","ports":["go","clang-18"]}],"depends_on":[]},{"name":"dovecot","portdir":"mail/dovecot","version":"2.3.21.1","license":"LGPL-2.1","platforms":"darwin","epoch":20060722,"replaced_by":null,"homepage":"https://www.dovecot.org","description":"Secure, fast imap and pop3 server","long_description":"Dovecot is an IMAP and POP3 server for Linux/UNIX-like systems, written with security primarily in mind. Although it is written in C, it uses several coding techniques to avoid most of the common pitfalls.","active":true,"categories":["mail"],"maintainers":[{"name":"jberry","github":"jdberry","ports_count":6}],"variants":["ldap","solr","lucene","libstemmer","apns","postgresql11","postgresql12","postgresql13","postgresql14","postgresql15","postgresql16","postgresql17","mariadb10.3","mariadb10.4","mariadb10.5","mariadb10.6","mariadb10.7","mariadb10.8","mariadb10.11","mysql57","mysql8","mariadb10.2","postgresql10","universal"],"dependencies":[{"type":"build","ports":["bison","flex","pkgconfig","clang-18"]},{"type":"lib","ports":["icu","bzip2","libiconv","openssl","lz4","xz","zlib"]}],"depends_on":[{"type":"lib","ports":["dovecot-sieve","mail-server"]}]},{"name":"dspam","portdir":"mail/dspam","version":"3.10.2","license":"AGPL-3","platforms":"darwin freebsd","epoch":0,"replaced_by":null,"homepage":"http://dspam.sourceforge.net/","description":"Scalable, open-source statistical anti-spam filter","long_description":"Open-source anti-spam filter with multiple algorithms and useful admin tools and cgi quarantine interface.","active":true,"categories":["net","mail"],"maintainers":[],"variants":["vpopmail","sqlite","debug","universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"dovecot-sieve","portdir":"mail/dovecot","version":"0.5.21.1","license":"LGPL-2.1","platforms":"darwin","epoch":20060722,"replaced_by":null,"homepage":"https://pigeonhole.dovecot.org/","description":"Pigeonhole sieve and managesieve plugins for dovecot","long_description":"Pigeonhole is the name of the project that adds support for the Sieve language (RFC 5228) and the ManageSieve protocol (RFC 5804) to the Dovecot Secure IMAP Server. The Sieve language is used to specify how e-mail needs to be processed. By writing Sieve scripts, users can customize how messages are delivered, e.g. whether they are forwarded or stored in special folders. Unwanted messages can be discarded or rejected, and, when the user is not available, the Sieve interpreter can send an automated reply. Above all, the Sieve language is meant to be simple, extensible and system independent. And, unlike most other mail filtering script languages, it does not allow users to execute arbitrary programs. This is particularly useful to prevent virtual users from having full access to the mail store. The intention of the language is to make it impossible for users to do anything more complex (and dangerous) than write simple mail filters. Using the ManageSieve protocol, users can upload their Sieve scripts remotely, without needing direct filesystem access through FTP or SCP. Additionally, a ManageSieve server always makes sure that uploaded scripts are valid, preventing compile failures at mail delivery. The Pigeonhole project provides Sieve support as a plugin to Dovecot's Local Delivery Agent (LDA). The ManageSieve protocol is provided is an additional service, next to Dovecot's own POP3 and IMAP services.","active":true,"categories":["mail"],"maintainers":[{"name":"jberry","github":"jdberry","ports_count":6}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["dovecot"]}],"depends_on":[{"type":"lib","ports":["mail-server"]}]},{"name":"etpan","portdir":"mail/etpan","version":"0.7.1","license":"BSD","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://libetpan.sourceforge.net/etpan/","description":"etPan is a console mail user agent based on libEtPan","long_description":"etPan is a console mail user agent based on libEtPan","active":true,"categories":["mail"],"maintainers":[],"variants":[],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["perl5","libetpan"]}],"depends_on":[]},{"name":"exim","portdir":"mail/exim","version":"4.94.2","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.exim.org/","description":"complete replacement for sendmail","long_description":"Exim is a mail transfer agent (MTA) developed at the University of Cambridge for use on Unix systems connected to the Internet. In overall style it is similar to Smail 3, but its facilities are more extensive.","active":true,"categories":["mail"],"maintainers":[],"variants":["mysql5","ldap","macports_ldap"],"dependencies":[{"type":"build","ports":["pcre","clang-18","perl5"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["db48","openssl","sqlite3"]}],"depends_on":[]},{"name":"fdm","portdir":"mail/fdm","version":"2.2","license":"ISC","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://github.com/nicm/fdm","description":"A program designed to fetch mail.","long_description":"fdm is a program designed to fetch mail from POP3 or IMAP servers, or receive local mail from stdin, and deliver it in various ways.","active":true,"categories":["mail"],"maintainers":[{"name":"shuxiao9058","github":"shuxiao9058","ports_count":2}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-20","automake","libtool","pkgconfig","autoconf"]},{"type":"lib","ports":["tdb","openssl3","zlib"]}],"depends_on":[]},{"name":"fetchmail","portdir":"mail/fetchmail","version":"6.4.38","license":"(GPL-2 or OpenSSLException)","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.fetchmail.info","description":"Batch mail retrieval utility for IMAP, POP2, POP3, APOP, KPOP, ETRN, or ODMR","long_description":"Fetchmail is a full-featured IMAP, POP2, POP3, APOP, KPOP, ETRN, ODMR client with easy configuration, daemon mode, forwarding via SMTP or local MDA, and superior reply handling. It is used to handle intermittent email connections by acting as a coupling that seamlessly batch forwards fetched mail from your mail server to your local delivery system, allowing you to read your it with your favourite mail user agent. Fetchmail also includes useful spam filtering and multi-user functions. A typical use of fetchmail is to connect to your normal POP3 server, downloading your mail into the INBOX on your local computer. You may then read the mail, offline if you want, using Pine, mutt, or any standard mail user agent.","active":true,"categories":["mail"],"maintainers":[],"variants":["fetchmailconf","ntlm","ssl","universal"],"dependencies":[{"type":"build","ports":["gettext","clang-18","python312"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["openssl","gettext-runtime","libiconv","kerberos5"]}],"depends_on":[]},{"name":"gensig","portdir":"mail/gensig","version":"2.3","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.geekthing.com/~robf/ware/gensig/","description":"A random .signature generator","long_description":"Gensig is a random signature generator.","active":true,"categories":["mail"],"maintainers":[{"name":"andrea+darwinports","github":"","ports_count":2}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"fetchmail-devel","portdir":"mail/fetchmail","version":"6.5.0.beta5","license":"(GPL-2 or OpenSSLException)","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.fetchmail.info","description":"Batch mail retrieval utility for IMAP, POP2, POP3, APOP, KPOP, ETRN, or ODMR","long_description":"Fetchmail is a full-featured IMAP, POP2, POP3, APOP, KPOP, ETRN, ODMR client with easy configuration, daemon mode, forwarding via SMTP or local MDA, and superior reply handling. It is used to handle intermittent email connections by acting as a coupling that seamlessly batch forwards fetched mail from your mail server to your local delivery system, allowing you to read your it with your favourite mail user agent. Fetchmail also includes useful spam filtering and multi-user functions. A typical use of fetchmail is to connect to your normal POP3 server, downloading your mail into the INBOX on your local computer. You may then read the mail, offline if you want, using Pine, mutt, or any standard mail user agent.","active":true,"categories":["mail"],"maintainers":[],"variants":["fetchmailconf","ntlm","ssl","universal"],"dependencies":[{"type":"build","ports":["gettext","clang-18","python312"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["openssl","gettext-runtime","libiconv","kerberos5"]}],"depends_on":[]},{"name":"getmail","portdir":"mail/getmail","version":"5.16","license":"GPL-2","platforms":"{darwin any}","epoch":0,"replaced_by":null,"homepage":"https://pyropus.ca./software/getmail/","description":"extensible mail retrieval system with POP3, IMAP4, SSL support","long_description":"getmail version 5 is a flexible, extensible mail retrieval system with support for POP3, IMAP4, SSL variants of both, maildirs, mboxrd files, external MDAs, arbitrary message filtering, single-user and domain-mailboxes, and many other useful features.","active":true,"categories":["mail","python"],"maintainers":[],"variants":[],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["python27"]}],"depends_on":[]},{"name":"getmail6","portdir":"mail/getmail6","version":"6.19.05","license":"GPL-2","platforms":"{darwin any}","epoch":0,"replaced_by":null,"homepage":"https://getmail6.org","description":"extensible mail retrieval system with POP3, IMAP4, SSL support","long_description":"getmail6 is a flexible, extensible mail retrieval system with support for POP3, IMAP4, SSL variants of both, maildirs, mboxrd files, external MDAs, arbitrary message filtering, single-user and domain-mailboxes, and many other useful features.","active":true,"categories":["mail","python"],"maintainers":[{"name":"~+macports","github":"graywolf","ports_count":3}],"variants":[],"dependencies":[{"type":"build","ports":["py312-build","py312-installer","py312-setuptools","py312-wheel","clang-18"]},{"type":"lib","ports":["python312"]}],"depends_on":[]},{"name":"gmime","portdir":"mail/gmime","version":"2.6.23","license":"LGPL-2.1+","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://spruce.sourceforge.net/gmime/","description":"GMime is a C/C++ library for parsing and creating messages using the Multipurpose Internet Mail Extension (MIME). This is GMime-2.6 which installs in parallel with GMime-3.0 (port gmime3).","long_description":"GMime is a C/C++ library for parsing and creating messages using the Multipurpose Internet Mail Extension (MIME). This is GMime-2.6 which installs in parallel with GMime-3.0 (port gmime3).","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["pkgconfig","gobject-introspection","vala","clang-18"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["zlib","libiconv","gettext","glib2","gpgme","libgpg-error"]}],"depends_on":[{"type":"lib","ports":["gnome3-core","rspamd","pidgin-sipe"]},{"type":"run","ports":["gnome3-core"]}]},{"name":"gmime3","portdir":"mail/gmime3","version":"3.2.7","license":"LGPL-2.1+","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://github.com/jstedfast/gmime","description":"GMime is a C/C++ library for parsing and creating messages using the Multipurpose Internet Mail Extension (MIME). This is GMime-3.0 which installs in parallel with GMime-2.6 (port gmime).","long_description":"GMime is a C/C++ library for parsing and creating messages using the Multipurpose Internet Mail Extension (MIME). This is GMime-3.0 which installs in parallel with GMime-2.6 (port gmime).","active":true,"categories":["mail"],"maintainers":[{"name":"devans","github":"dbevans","ports_count":2687}],"variants":["universal"],"dependencies":[{"type":"build","ports":["pkgconfig","gobject-introspection","vala","clang-18"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["zlib","libiconv","glib2","gpgme","libgpg-error","libidn2"]}],"depends_on":[{"type":"lib","ports":["notmuch","gnome3-core","balsa","mu","pan2"]},{"type":"run","ports":["gnome3-core"]}]},{"name":"gnupg1","portdir":"mail/gnupg1","version":"1.4.23","license":"GPL-3+","platforms":"darwin freebsd sunos","epoch":0,"replaced_by":null,"homepage":"https://www.gnupg.org","description":"GNU Privacy Guard version 1.4","long_description":"GnuPG is a complete and free replacement for PGP. Because it does not use the patented IDEA algorithm, it can be used without any restrictions. GnuPG is a RFC4880 (OpenPGP) compliant application.","active":true,"categories":["security","mail"],"maintainers":[{"name":"ionic","github":"Ionic","ports_count":24}],"variants":["universal"],"dependencies":[{"type":"build","ports":["gettext","clang-18"]},{"type":"lib","ports":["openldap","libusb-compat","readline","bzip2","libiconv","gettext-runtime","curl","zlib"]}],"depends_on":[]},{"name":"hello","portdir":"mail/hello","version":"2.12.2","license":"GPL-3","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.gnu.org/software/hello/","description":"Utility for saying hello and reading email.","long_description":"The GNU hello program produces a familiar, friendly greeting. It allows nonprogrammers to use a classic computer science tool which would otherwise be unavailable to them. Because it is protected by the GNU General Public License, users are free to share and change it.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["libiconv"]}],"depends_on":[]},{"name":"himalaya","portdir":"mail/himalaya","version":"1.1.0","license":"BSD","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://pimalaya.org/himalaya/","description":"Minimalist CLI email client, written in Rust","long_description":"Minimalist CLI email client, written in Rust. Bringing emails to the terminal is a pain. The mainstream TUI, (neo)mutt, takes time to configure. The default mapping is not intuitive when coming from the Vim environment. It is even scary to use at the beginning, since you are dealing with sensitive data! The aim of Himalaya is to extract the email logic into a simple (yet solid) CLI API that can be used either directly from the terminal or UIs. It gives users more flexibility. Himalaya installs a Vim-based termainal UI by default.","active":true,"categories":["mail"],"maintainers":[{"name":"herby.gillot","github":"herbygillot","ports_count":1161}],"variants":["universal"],"dependencies":[{"type":"build","ports":["cargo","legacy-support","rust","clang-20"]},{"type":"lib","ports":["libunwind"]},{"type":"run","ports":["vim"]}],"depends_on":[]},{"name":"hypermail","portdir":"mail/hypermail","version":"2.3.0","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.hypermail-project.org/","description":"Hypermail, mail to cross-referenced HTML converter","long_description":"Hypermail is a program that takes a file of mail messages in UNIX mailbox format and generates a set of cross-referenced HTML documents.","active":true,"categories":["textproc","mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"imap-uw","portdir":"mail/imap-uw","version":"2007f","license":"Apache-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.washington.edu/imap/","description":"University of Washington IMAP daemon","long_description":"IMAP (Internet Message Access Protocol) is a method of accessing electronic messages kept on a (possibly shared) mail server. This port provides the University of Washington IMAP toolkit (IMAP supporting software developed by the UW).","active":true,"categories":["mail"],"maintainers":[],"variants":["ssl_plain","mbx","mix","ssl_pam","subdir"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["openssl","kerberos5","gss"]}],"depends_on":[{"type":"lib","ports":["archmbox"]}]},{"name":"imapdedup","portdir":"mail/imapdedup","version":"20230707","license":"GPL-2","platforms":"{darwin any}","epoch":0,"replaced_by":null,"homepage":"https://github.com/quentinsf/IMAPdedup","description":"IMAP message de-duplicator","long_description":"IMAPdedup is a Python script (imapdedup.py) that looks for duplicate messages in a set of IMAP mailboxes and tidies up all but the first copy of any duplicates found.","active":true,"categories":["mail"],"maintainers":[],"variants":[],"dependencies":[{"type":"build","ports":["py310-wheel","py310-installer","clang-18","py310-setuptools","py310-build"]},{"type":"lib","ports":["python310"]},{"type":"run","ports":["py310-keyring"]}],"depends_on":[]},{"name":"imapsync","portdir":"mail/imapsync","version":"2.264","license":"Permissive","platforms":"any","epoch":0,"replaced_by":null,"homepage":"https://imapsync.lamiral.info/","description":"imapsync is an IMAP synchronization, copy or migration tool.","long_description":"imapsync is an IMAP synchronization, copy or migration tool. Synchronize mailboxes between two IMAP servers. It is especially good at IMAP migration.","active":true,"categories":["mail","perl"],"maintainers":[],"variants":["perl5_28","perl5_30","perl5_32","perl5_34"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["perl5.34"]},{"type":"run","ports":["p5.34-data-uniqid","p5.34-digest-hmac","p5.34-digest-md5","p5.34-encode","p5.34-file-copy-recursive","p5.34-file-tail","p5.34-html-parser","p5.34-io-socket-inet6","p5.34-io-socket-ip","p5.34-io-socket-ssl","p5.34-io-tee","p5.34-json","p5.34-json-webtoken","p5.34-json-xs","p5.34-libwww-perl","p5.34-mail-imapclient","p5.34-net-server","p5.34-net-ssleay","p5.34-pod-escapes","p5.34-pod-simple","p5.34-podlators","p5.34-readonly","p5.34-regexp-common","p5.34-sys-meminfo","p5.34-term-readkey","p5.34-text-parsewords","p5.34-time-hires","p5.34-unicode-string","p5.34-uri","p5.34-encode-imaputf7","p5.34-crypt-openssl-rsa"]}],"depends_on":[]},{"name":"isync","portdir":"mail/isync","version":"1.5.1","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://isync.sourceforge.net/","description":"command line utility to synchronize mailboxes","long_description":"isync is a command line utility for synchronizing IMAP4 and Maildir mailboxes. With it one can read mail while offline, and later synchronize new messages, message deletions and flag changes in a fine-grained manner when an internet connection is available.","active":true,"categories":["mail"],"maintainers":[{"name":"emanuele.giaquinta","github":"exg","ports_count":5}],"variants":["bdb","universal"],"dependencies":[{"type":"build","ports":["clang-18","pkgconfig","perl5"]},{"type":"lib","ports":["cyrus-sasl2","zlib","db62","openssl"]},{"type":"run","ports":["curl-ca-bundle"]}],"depends_on":[]},{"name":"lbdb","portdir":"mail/lbdb","version":"0.56","license":"GPL-2+","platforms":"darwin freebsd","epoch":0,"replaced_by":null,"homepage":"https://www.spinnaker.de/lbdb","description":"The little brother's database for the mutt mail reader.","long_description":"This package consists of a set of small tools, which collect mail addresses from several sources and offer these addresses to the mutt external query feature. It can use Emacs bbdb, abook, ldap and even Mac OS X address book for query.","active":true,"categories":["mail"],"maintainers":[],"variants":["gpg","gpg2","ldap","universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["libiconv","perl5.34"]},{"type":"run","ports":["gsed"]}],"depends_on":[]},{"name":"libb64","portdir":"mail/libb64","version":"1.2.1","license":"Permissive","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://libb64.sourceforge.net","description":"C library for fast encoding/decoding into and from base64","long_description":"libb64 is a library of ANSI C routines for fast encoding/decoding data into and from a base64-encoded format. C++ wrappers are included, as well as the source code for standalone encoding and decoding executables.","active":true,"categories":["net","mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"extract","ports":["unzip"]}],"depends_on":[{"type":"lib","ports":["transmission-qt","transmission-x11"]}]},{"name":"libesmtp","portdir":"mail/libesmtp","version":"1.1.0","license":"LGPL-2.1","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://github.com/libesmtp/libESMTP","description":"ESMTP library","long_description":"libESMTP is a library to manage posting (or submission of) electronic mail using SMTP to a preconfigured Mail Transport Agent (MTA) such as Exim. It may be used as part of a Mail User Agent (MUA) or another program that must be able to post electronic mail but where mail functionality is not that program’s primary purpose. libESMTP is not intended to be used as part of a program that implements a Mail Transport Agent. It is hoped that the availability of a lightweight library implementing an SMTP client will both ease the task of coding for software authors and improve the quality of the resulting code.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["meson","ninja","clang-18"]},{"type":"lib","ports":["openssl"]}],"depends_on":[{"type":"lib","ports":["syslog-ng-devel","php53-esmtp","php54-esmtp","php55-esmtp","php56-esmtp"]}]},{"name":"libetpan","portdir":"mail/libetpan","version":"1.9.4","license":"BSD","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://github.com/dinhviethoa/libetpan","description":"mail access library","long_description":"libEtPan provides a portable, efficient framework for different kinds of mail access: IMAP, SMTP, POP and NNTP. It provides an API for C language.","active":true,"categories":["devel","mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["autoconf","automake","libtool","pkgconfig","clang-18"]},{"type":"lib","ports":["zlib","cyrus-sasl2","openssl","curl","expat","libiconv"]}],"depends_on":[{"type":"lib","ports":["claws-mail","etpan","nmail"]}]},{"name":"libidn2","portdir":"mail/libidn2","version":"2.3.8","license":"(LGPL-2.1+ or GPL-3+)","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.gnu.org/software/libidn/#libidn2","description":"GNU International Domain Name Library (current version 2)","long_description":"GNU International Domain Name Library (current version 2). GNU Libidn2 is an implementation of the IDNA2008 + TR46 specifications (RFC 5890, RFC 5891, RFC 5892, RFC 5893, TR 46). Libidn2 is a standalone library, without any dependency on Libidn. Libidn2 is believed to be a complete IDNA2008 / TR46 implementation.","active":true,"categories":["mail"],"maintainers":[{"name":"mps","github":"Schamschula","ports_count":1677}],"variants":["universal"],"dependencies":[{"type":"build","ports":["gettext","pkgconfig","clang-18"]},{"type":"lib","ports":["libiconv","libunistring","gettext-runtime"]}],"depends_on":[{"type":"lib","ports":["p5.26-net-libidn2","wget2","bind9.18","rsync","eiskaltdcpp","msmtp","knot","libknot","bind9","libpsl","libpsl-docs","neomutt","curl","getdns","gnutls","gnutls-devel","courier-imap","gmime3","maildrop","s-nail","gloox","jreen","lftp","wget","whois","p5.28-net-libidn2","p5.30-net-libidn2","p5.32-net-libidn2","p5.34-net-libidn2","courier-authlib","danectl","lynx"]}]},{"name":"libmilter","portdir":"mail/libmilter","version":"8.17.1","license":"Permissive","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.sendmail.org/doc/sendmail-current/libmilter/docs/","description":"libmilter library from Sendmail","long_description":"Sendmail's Content Management API (milter) provides third-party programs to access mail messages as they are being processed by the Mail Transfer Agent (MTA), allowing them to examine and modify message content and meta-information. Filtering policies implemented by Milter-conformant filters may then be centrally configured and composed in an end-user's MTA configuration file","active":true,"categories":["mail"],"maintainers":[{"name":"dluke","github":"danielluke","ports_count":31}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[{"type":"lib","ports":["milter-greylist","opendkim"]}]},{"name":"librfc822","portdir":"mail/librfc822","version":"1.2","license":"Permissive","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://cryp.to/free-software/","description":"complete parser for RFC822 addresses","long_description":"librfc822 provides application developers with a complete parser for RFC822 addresses. Not only can you use the library to verify that RFC822 addresses are syntactically correct, you can also have an address split up into its semantic parts, what is needed when deciding where to route an address to, etc.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"libsieve","portdir":"mail/libsieve","version":"2.2.5","license":"LGPL-2.1","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://libsieve.sourceforge.net/","description":"A library for parsing, sorting and filtering your mail","long_description":"This code is a standalone library providing an interpreter for RFC 3028 Sieve and various extensions. It is based upon code distributed with the Cyrus Mail Server prior to CMU's switch to a more restrictive license. The libSieve API attempts to be easy to use and extensible, and replaces the more rigid API in the Cyrus Sieve implementation.","active":true,"categories":["devel","mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"libvmime","portdir":"mail/libvmime","version":"0.9.2","license":"GPL-2+","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.vmime.org/","description":"library for dealing with RFC-822, 2822, MIME messages","long_description":"VMime is a C++ class library for parsing, generating, or editing Internet RFC-822, 2822 and MIME messages. It is designed to provide a fast and easy way to manipulate Internet mail messages.","active":true,"categories":["devel","mail"],"maintainers":[],"variants":["debug","universal"],"dependencies":[{"type":"build","ports":["cmake","pkgconfig","clang-20"]},{"type":"lib","ports":["gnutls","icu","libgsasl"]}],"depends_on":[]},{"name":"listat","portdir":"mail/listat","version":"2.1.1-20170611","license":"none","platforms":"any","epoch":0,"replaced_by":null,"homepage":"http://wordsmith.org/anu/listat/","description":"generates interesting statistics on mailing list demographics","long_description":"professional package to generate interesting statistics on mailing list demographics.","active":true,"categories":["textproc","mail"],"maintainers":[],"variants":[],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"run","ports":["perl5"]}],"depends_on":[]},{"name":"lmtp2nntp","portdir":"mail/lmtp2nntp","version":"1.4.1","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.ossp.org/pkg/tool/lmtp2nntp/","description":"LMTP service for use in conjunction with an MTA","long_description":"OSSP lmtp2nntp is an LMTP service for use in conjunction with an MTA (like Sendmail), providing a reliable, real-time mail to news gateway. Input messages get their headers slightly reformatted to match Usenet news article format, and the article is posted or feeded into a remote NNTP service (like INN). Delivery must take place immediately or the transaction fails.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"lurker","portdir":"mail/lurker","version":"2.3","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://lurker.sourceforge.net/","description":"Not just another mailing list archiver.","long_description":"After being subscribed to interesting mailing lists, lurker archives all incoming mail into a database. Old mail can also be imported. Once mail is in the database, lurker can help you search the unending noise for those gems you need to read. A web-browser is used to interact with lurker. This makes lurker useful for mailing list administrators, who can deploy lurker on the host of several related lists. Among some of the interesting features lurker offers you can find: full keyword search by body, subject, author, ...; a graphical representation of message relationships; charts of the current activity about a topic; searching lists or queries around an estimated time; signature verification to confirm the author; messages markup to find related information; etc.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["libiconv","libxslt"]}],"depends_on":[]},{"name":"mail-server","portdir":"mail/mail-server","version":"1.6.0","license":"GPL-3","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.postfix.org/","description":"Mail server configuration","long_description":"Mail server working configuration that provides a basic, working, easily modifiable mail server. The configuration is built using postfix for the MTA, dovecot for the MDA, solr for fast search, rspamd for a milter, and clamav for email virus scans. The configuration includes a surrogate TLS certificate, DKIM, and Apple Push Notification Service (APNS) capability for iOS devices.","active":true,"categories":["net","mail"],"maintainers":[{"name":"s.t.smith","github":"essandess","ports_count":37}],"variants":["initialize_always","logrotate"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["pcre2","dcc","dovecot","dovecot-sieve","postfix","rspamd","openssl","sf-pwgen","logrotate","expat","curl"]},{"type":"run","ports":["apache-solr9","clamav-server"]}],"depends_on":[{"type":"lib","ports":["calendar-contacts-server"]}]},{"name":"maildrop","portdir":"mail/maildrop","version":"3.1.6","license":"(GPL-3 or OpenSSLException)","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.courier-mta.org/maildrop/","description":"Mail delivery agent (MDA) with filtering abilities","long_description":"Mail delivery agent (MDA) with filtering abilities","active":true,"categories":["mail"],"maintainers":[],"variants":["vpopmail","qmail","universal"],"dependencies":[{"type":"build","ports":["pkgconfig","clang-18"]},{"type":"lib","ports":["gdbm","courier-unicode","pcre2","libidn2"]}],"depends_on":[]},{"name":"mailman","portdir":"mail/mailman","version":"2.1.29","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.list.org/","description":"Mailman, the GNU Mailing List Manager","long_description":"Mailman is free software for managing electronic mail discussion and e-newsletter lists. Mailman is integrated with the web, making it easy for users to manage their accounts and for list owners to administer their lists. Mailman supports built-in archiving, automatic bounce processing, content filtering, digest delivery, spam filters, and more.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["python27","py27-dnspython"]}],"depends_on":[]},{"name":"mailqfmt","portdir":"mail/mailqfmt","version":"0.6","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://web.archive.org/web/20130627035045/http://www.dt.e-technik.uni-dortmund.de/~ma/postfix/","description":"Postfix mailq file reformatter","long_description":"mailqfmt reformats postfix mail queue with single line entries that are easier to parse","active":true,"categories":["mail"],"maintainers":[],"variants":["perl5_28","perl5_30","perl5_32","perl5_34","apple_postfix"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["postfix","perl5.34","p5.34-http-date"]}],"depends_on":[]},{"name":"mailsync","portdir":"mail/mailsync","version":"5.2.1","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://mailsync.sourceforge.net/","description":"keeps collection of mailboxes in sync","long_description":"Mailsync is a way of keeping a collection of mailboxes synchronized. The mailboxes may be on the local filesystem or on an IMAP server.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["openssl","cclient","kerberos5"]}],"depends_on":[]},{"name":"mailutils","portdir":"mail/mailutils","version":"3.17","license":"GPL-3","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://mailutils.org/","description":"General-Purpose Mail Packages","long_description":"Mailutils is a swiss army knife of electronic mail handling. It offers a rich set of utilities and daemons for processing e-mail.","active":true,"categories":["mail"],"maintainers":[],"variants":["readline","ldap","server","guile","gnutls","fribidi","tcp_wrappers","gdbm","ndbm","gssapi","unistring","gsasl","python313","universal"],"dependencies":[{"type":"build","ports":["tcp_wrappers","clang-18"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["libunistring"]}],"depends_on":[]},{"name":"mairix","portdir":"mail/mairix","version":"0.24","license":"GPL-2","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.rc0.org.uk/mairix/","description":"Email index and search tool","long_description":"mairix is a program for indexing and searching email messages stored in Maildir, MH or mbox folders. Indexing is fast. It runs incrementally on new messages - any particular message only gets scanned once in the lifetime of the index file. The search mode populates a virtual maildir (or MH) folder with symlinks which point to the real messages. This folder can be opened as usual in your mail program. The search mode is very fast. Indexing and searching works on the basis of words. The index file tabulates which words occur in which parts (particular headers + body) of which messages.","active":true,"categories":["mail"],"maintainers":[{"name":"enckse","github":"enckse","ports_count":3}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["bzip2","zlib"]}],"depends_on":[]},{"name":"mb2md","portdir":"mail/mb2md","version":"3.20","license":"public-domain","platforms":"any","epoch":0,"replaced_by":null,"homepage":"http://batleth.sapienti-sat.org/projects/mb2md","description":"Script for converting Mbox mailboxes to Maildir format","long_description":"Perl script that takes one or more Mbox format mailbox files in a directory and convert them to Maildir format mailboxes. It also converts the mailspool file. It is smart enough to not transfer a dummy message such as the UW IMAPD puts at the start of Mbox mailboxes - and you could add your own search terms into the script to make it ignore other forms of dummy first message.","active":true,"categories":["mail"],"maintainers":[],"variants":[],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"run","ports":["perl5.34","p5.34-timedate"]}],"depends_on":[]},{"name":"mblaze","portdir":"mail/mblaze","version":"1.4","license":"public-domain","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://github.com/leahneukirchen/mblaze","description":"Unix utilities to deal with Maildir","long_description":"The mblaze message system is a set of Unix utilities for processing and interacting with mail messages which are stored in maildir folders.","active":true,"categories":["mail"],"maintainers":[{"name":"herby.gillot","github":"herbygillot","ports_count":1161}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]}],"depends_on":[]},{"name":"milter-greylist","portdir":"mail/milter-greylist","version":"4.6.4","license":"BSD","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://hcpnet.free.fr/milter-greylist/","description":"milter-greylist standalone greylist milter","long_description":"milter-greylist is a stand-alone milter written in C that implements the greylist filtering method","active":true,"categories":["mail"],"maintainers":[{"name":"dluke","github":"danielluke","ports_count":31}],"variants":["postfix","universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["libmilter"]}],"depends_on":[]},{"name":"mixminion","portdir":"mail/mixminion","version":"0.0.7.1","license":"(LGPL-2.1 or OpenSSLException)","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://mixminion.net/","description":"implementation of the Type III Anonymous Remailer protocol","long_description":"Mixminion is the reference implementation of the Type III Anonymous Remailer protocol in Python.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"lib","ports":["python27"]}],"depends_on":[]},{"name":"mlmmj","portdir":"mail/mlmmj","version":"1.4.7","license":"MIT","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://codeberg.org/mlmmj/mlmmj","description":"A simple and slim mailing list manager","long_description":"Mlmmj is a simple and slim mailing list manager (MLM) inspired by ezmlm. It works with many different Mail Transport Agents (MTAs) and is simple for a system adminstrator to install, configure and integrate with other software. As it uses very few resources, and requires no daemons, it is ideal for installation on systems where resources are limited, such as Virtual Private Servers (VPSes).","active":true,"categories":["mail"],"maintainers":[{"name":"inucat","github":"inucat","ports_count":1}],"variants":["universal"],"dependencies":[{"type":"build","ports":["clang-18"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["libiconv"]}],"depends_on":[]},{"name":"mpack","portdir":"mail/mpack","version":"1.6","license":"BSD","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://en.wikipedia.org/wiki/Mpack_(Unix)","description":"mime mail packing and unpacking","long_description":"mpack and munpack provide command line tools to pack and unpack multipart mime mail messages","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["autoconf","automake","libtool","clang-18"]}],"depends_on":[]},{"name":"mpop","portdir":"mail/mpop","version":"1.2.2","license":"GPL-3+","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://mpop.sourceforge.net/","description":"small and fast POP3 client","long_description":"mpop is a small and fast POP3 client with header based mail filtering capabilities.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["pkgconfig","clang-18"]},{"type":"extract","ports":["xz"]},{"type":"lib","ports":["gettext","gnutls","libgsasl"]}],"depends_on":[]},{"name":"muchsync","portdir":"mail/muchsync","version":"7","license":"GPL-2+","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"http://www.muchsync.org/","description":"Synchronize mail messages and notmuch tags across machines.","long_description":"Muchsync brings Notmuch to all of your computers by synchronizing your mail messages and Notmuch tags across machines. The protocol is heavily pipelined to work efficiently over high-latency networks such as mobile broadband.","active":true,"categories":["mail"],"maintainers":[],"variants":["universal"],"dependencies":[{"type":"build","ports":["pkgconfig","clang-18"]},{"type":"lib","ports":["sqlite3","xapian-core","notmuch"]}],"depends_on":[]},{"name":"mu","portdir":"mail/mu","version":"1.12.13","license":"GPL-3","platforms":"darwin","epoch":0,"replaced_by":null,"homepage":"https://www.djcbsoftware.nl/code/mu/","description":"Command-line tools to index and search email (aka maildir-utils)","long_description":"mu is a set of command-line tools for Linux/Unix that enable you to quickly find the e-mails you are looking for. First, a tool called mu-index fills a database with information about all your e-mails. After that, you can easily search for them, using mu-find and its dedicated query language.","active":true,"categories":["mail"],"maintainers":[{"name":"ra1nb0w","github":"ra1nb0w","ports_count":151}],"variants":["emacs","guile","universal"],"dependencies":[{"type":"build","ports":["ninja","python312","clang-20","meson","pkgconfig"]},{"type":"lib","ports":["gmime3","xapian-core"]}],"depends_on":[]}]}